Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-8777

XULRunner and Eclipse 3.7 issues

    XMLWordPrintable

    Details

      Description

      Last time when we tried to run VPE JUnits with XULRunner 1.9.2 on Hudson (almost a year ago), they did not work. Now we need to check if this issue persists with new XULRunner 1.9.2.16 and Eclipse 3.7.
      XULRunner 1.9.2.16 bundles are here.

        Attachments

        1. jsf.tests.that.fail.to.complete.txt
          11 kB
        2. locally-reproduced.log
          10 kB
        3. locally-reproduced.png
          locally-reproduced.png
          170 kB
        4. Screenshot.png
          Screenshot.png
          77 kB
        5. Screenshot-1.png
          Screenshot-1.png
          72 kB
        6. Screenshot-2.png
          Screenshot-2.png
          74 kB
        7. vpe.trunk.test.results.diff.txt
          2 kB

          Issue Links

            Activity

              People

              Assignee:
              yradtsevich Yahor Radtsevich (Inactive)
              Reporter:
              yradtsevich Yahor Radtsevich (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: