Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-14609

server adapter wizard: does not switch output directory when I switch app (type)

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 4.1.0.Beta1
    • 4.1.0.Beta2
    • None
    • None
    • Hide
      1. ASSERT: make sure that you have at least 1 connection with 2 different applications: 1x jbossas-7 and 1x jbossews-2
      2. EXEC: from OpenShift Explorer pick Create Server Adapter on the jbossas-7 application
      3. ASSERT: in the upcoming wizard the jbossas-7 application is selected
      4. ASSERT: the output-directory is deployments
      5. EXEC: switch the application combo to the jbossews-2 application

      Result:
      The output folder is still deployments

      Expected result:
      The output folder switches to webapps

      The above steps of course also work the other way round if you switch from jbossews-2 to jbossas-7

      Show
      ASSERT: make sure that you have at least 1 connection with 2 different applications: 1x jbossas-7 and 1x jbossews-2 EXEC: from OpenShift Explorer pick Create Server Adapter on the jbossas-7 application ASSERT: in the upcoming wizard the jbossas-7 application is selected ASSERT: the output-directory is deployments EXEC: switch the application combo to the jbossews-2 application Result: The output folder is still deployments Expected result: The output folder switches to webapps The above steps of course also work the other way round if you switch from jbossews-2 to jbossas-7

    Attachments

      Issue Links

        Activity

          People

            adietish@redhat.com André Dietisheim
            adietish@redhat.com André Dietisheim
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: