Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-11469

build Juno target platforms (Eclipse 4.2.0/3.8.0)

    XMLWordPrintable

    Details

      Description

      Need to start testing our stuff against next year's Juno bits - both 3.8M6 and 4.2M6.

        Attachments

          Issue Links

          1.
          compile failed in org.jboss.ide.eclipse.archives.ui when run against Juno TP Sub-task Closed Rob Stryker (Inactive)
          2.
          compile failed in org.jboss.tools.common.ui when run against Juno TP Sub-task Closed Alexey Kazakov
          3.
          relax manifest.mf restrictions on org.eclipse.m2e.tests.common so it can be installed on m2e 1.0 AND 1.1 Sub-task Closed Nick Boldt
          4.
          compile failed in as.core when run against Juno TP Sub-task Closed Rob Stryker (Inactive)
          5.
          compile failed in org.hibernate.eclipse.console when run against Juno TP Sub-task Closed Dmitry Geraskov (Inactive)
          6.
          compile failed in org.jboss.tools.maven.jpa when run against Juno TP Sub-task Closed Fred Bricon
          7.
          Compile failed in org.jboss.tools.hibernate.jpt.core when run against Juno TP Sub-task Closed Dmitry Geraskov (Inactive)
          8.
          Compile failed in org.jboss.tools.hibernate.jpt.ui when run against Juno TP Sub-task Closed Dmitry Geraskov (Inactive)
          9.
          Compile failed in org.jboss.tools.hibernate.jpt.core.test when run against Juno TP Sub-task Closed Dmitry Geraskov (Inactive)
          10.
          compile failed in jst.jsp when run against Juno TP Sub-task Closed Denis Maliarevich (Inactive)
          11.
          compile failed in org.jboss.tools.common.validation.test when run against Juno TP Sub-task Closed Alexey Kazakov
          12.
          compile failed in org.jboss.tools.jsf.ui.test when run against Juno TP Sub-task Closed Alexey Kazakov
          13.
          compile failed in org.jboss.tools.cdi.ui.test when run against Juno TP Sub-task Closed Alexey Kazakov
          14.
          resolve conflict in TP created by needing two versions of an IU Sub-task Closed Nick Boldt
          15.
          Use Google Tools for 4.2 in requirements site + TP Sub-task Closed Unassigned
          16.
          Use latest Atlassian Mylyn connectors for 3.8 Sub-task Closed Mickael Istria
          17.
          Provide IU in 2 different versions in TP Sub-task Closed Nick Boldt

            Activity

              People

              Assignee:
              nickboldt Nick Boldt
              Reporter:
              nickboldt Nick Boldt
              Votes:
              0 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: