Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-13946

EJB DeploymentUnitProcessors still adding legacy security dependencies when not required.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 21.0.0.Beta1
    • Fix Version/s: 21.0.0.Final
    • Component/s: EJB
    • Labels:
      None
    • [QE] How to address?:
      ---
    • [QE] Why QE missed?:
      ---

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            rhn-support-dlofthouse Darran Lofthouse
            Reporter:
            rhn-support-dlofthouse Darran Lofthouse
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: