Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-10606

Remove cdi-api-bridge, support only CDI 2.0

    Details

      Description

      We need to remove the bridge module and possibly temper with the intergration code to take that into consideration. See previous issue for changes done to enable this - WFLY-9768.

      Following this change, we will also perform additional changes in Weld codebase which currently support dual CDI versioning (hence we can shake off few hacks from there).

      This issue may/should go hand in hand with Weld component upgrade in WFLY.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manovotn Matěj Novotný
                  Reporter:
                  manovotn Matěj Novotný
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: