Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-5883

Move older infinispan dependency to wildfly

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: Backlog
    • Fix Version/s: 13.1, 13.0.2
    • Component/s: Build/Kits
    • Labels:
      None
    • Sprint:
      DV Sprint 58
    • Story Points:
      1

      Description

      The wildfly version of ispn is marked as having a cve. That dependency version should be isolated to wildfly.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              shawkins Steven Hawkins
              Reporter:
              rhn-engineering-vhalbert Van Halbert (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 5 hours Original Estimate - 5 hours
                  5h
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 7 hours
                  7h