Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-12794

Teiid is not using the v10 property when referencing infinispan dependency

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate Issue
    • Affects Version/s: fuse-7.6-ER2
    • Fix Version/s: fuse-7.6-GA
    • Component/s: Data Integration
    • Labels:
      None

      Description

      Teiid has a property that defines the infinispan version, but the dependency has it still hard coded to use version 9. This is what created the sourceclear flag.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rhn-engineering-vhalbert Van Halbert
                  Reporter:
                  rhn-engineering-vhalbert Van Halbert
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: