Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-28220

"Node.js v16.13.0 is not supported" popup sometimes appear with Java 17

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 4.21.2.AM1
    • 4.21.2.AM1
    • jsf, maven
    • None
    • Hide

      Create new JSF project, try to work with it, popup sometime appear.

      Show
      Create new JSF project, try to work with it, popup sometime appear.
    • +

    Description

      "Node.js v16.13.0 is not supported" popup sometimes appear when working with the Java 17 and JSF projects, maven etc.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              zcervink Zbyněk Červinka
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: