Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-27895

MacOS: Cannot "bootstrap a Red Hat Developer Sandbox": "resource could not be loaded"

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 4.19.0.Final
    • 4.19.1.Final
    • openshift
    • None
    • Hide

      Steps

      1. EXEC: open OpenShift connection wizard
      2. EXEC: once wizard is opened, click on the link "Red Hat Developer Sandbox"
      3. ASSERT: 2 wizards pop up: "Login to Red Hat Developer Sandbox" and on top the SSO login wizard
      4. EXEC: provide your credentials and try to "Log In"

      Result:
      Login fails with an error that reports about inability to load the resource because of an unsecure URL starting with "http://"

      Show
      Steps EXEC: open OpenShift connection wizard EXEC: once wizard is opened, click on the link "Red Hat Developer Sandbox" ASSERT: 2 wizards pop up: "Login to Red Hat Developer Sandbox" and on top the SSO login wizard EXEC: provide your credentials and try to "Log In" Result: Login fails with an error that reports about inability to load the resource because of an unsecure URL starting with "http://"

    Attachments

      Issue Links

        Activity

          People

            adietish@redhat.com André Dietisheim
            adietish@redhat.com André Dietisheim
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: