Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-26570

WildFly 15 and 16 do not allow JEE8 deployments

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.11.0.Final
    • Component/s: server
    • Labels:
      None

      Description

      This issue seems to be the same as I reported before for WildFly 14: JBIDE-26390. I'm getting the same error trying to deploy a JEE8 ear on WildFly 15 and 16. My version of JBoss AS, WildFly & EAP Server Tools is 3.6.2.v20190304-1841.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jeffmaury Jeff MAURY
                Reporter:
                papegaaij Emond Papegaaij
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: