Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-26390

WildFly 14 does not allow JEE 8 deployments

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.9.0.AM3
    • Fix Version/s: 4.9.0.Final
    • Component/s: server
    • Labels:
      None

      Description

      When trying to deploy an ear with version 8, you get the following error: The server does not support version 8.0 of the J2EE Enterprise application specification. (see screenshot)

      It seems the updated specs were not added to the metadata for WildFly 14.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rob.stryker Rob Stryker
                Reporter:
                papegaaij Emond Papegaaij
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: