Details

    Description

      (2015-09-14 11:11:57) xcoulon: strykerawb: yes, TP includes Jetty 9.2.10 because this is what we needed for LiveReload, but some other bundles also depend on Jetty 9.2, but they pull 9.2.13 but not all Jetty bundles that I need for LiveReload, so if I don't enforce the versions, I end-up with a mix of 9.2.10 and 9.2.13 and that does not work well
      (2015-09-14 11:12:55) xcoulon: strykerawb: the PR's commit now attempts to explain that.
      (2015-09-14 11:12:59) strykerawb: so you're saying our TP includes 9.2.10 AND includes 9.2.13?
      (2015-09-14 11:13:03) xcoulon: strykerawb: yes
      (2015-09-14 11:13:10) strykerawb: that... seems very strange.

      Attachments

        Issue Links

          Activity

            People

              nickboldt Nick Boldt
              nickboldt Nick Boldt
              Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: