Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13612

Add m2e 1.3 and m2e-wtp (+jsf/jpa/jax-rs) 0.17.0 to the Kepler TP

    Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 4.1.0.Alpha1
    • Fix Version/s: 4.1.0.Alpha1
    • Component/s: build, maven
    • Labels:
      None

      Description

      Turns out the m2e-wtp version picked for the Alpha1 build is not compatible with Dali. The fix happened right after M5. This causes JBIDE-13607

      So we'd need the latest m2e / m2e-wtp features in this Alpha1 build.

      • from http://download.eclipse.org/m2e-wtp/releases/kepler/ :
        org.eclipse.m2e.wtp.feature 0.17.0.20130212-1819
        org.eclipse.m2e.wtp.jsf.feature 0.17.0.20130212-1819
        org.eclipse.m2e.wtp.jaxrs.feature 0.17.0.20130212-1819
        org.eclipse.m2e.wtp.jpa.feature 0.17.0.e43-20130212-1821
        (org.sonatype.m2e.mavenarchiver 0.15.0.201207090125-signed-201209140800 is identical to previous versions)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  fbricon Fred Bricon
                  Reporter:
                  fbricon Fred Bricon
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: