Details

      Description

      Although we agreed to not backport all the changes linked to the jbt->m2e-wtp configurator migration (see JBIDE-13048), we can still make the 4.0.x stream of JBT / JBDS use the latest m2e 1.3 and m2e-wtp (core) 0.17.0.

      So JBT 4.0.1 / JBDS 6.0.1 would keep their JBoss JSF/JAX-RS/JPA configurators, but still use the latest and greatest m2e core stuff.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  fbricon Fred Bricon
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: