Details

      Description

      org.jboss.tools.openshift.express.ui 2.3.1.v20120715-0255-H145-Final depends on org.eclipse.egit.ui [1.0.0,2.0.0), but egit 2.0.0 is included in Juno.

      Can openshift depend on org.eclipse.egit.ui [1.0.0,3.0.0) instead?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              adietish André Dietisheim
              Reporter:
              nickboldt Nick Boldt
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: