Details

    • Sprint:
      devex #170 Aug 2019
    • Docs QE Status:
      NEW

      Description

      I got remediation page when installing central from zip [1] to codeready studio.

      Cannot complete the install because one or more required items could not be found.
        Software being installed: Spring IDE Spring Data Support 3.9.9.201906180643-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.9.9.201906180643-RELEASE)
        Missing requirement: Spring IDE Beans Core 3.9.9.201906180643-RELEASE (org.springframework.ide.eclipse.beans.core 3.9.9.201906180643-RELEASE) requires 'osgi.bundle; org.springframework.ide.eclipse.xml.namespaces 3.9.9' but it could not be found
        Cannot satisfy dependency:
          From: Spring IDE Spring Data Support 3.9.9.201906180643-RELEASE (org.springframework.ide.eclipse.data.core 3.9.9.201906180643-RELEASE)
          To: osgi.bundle; org.springframework.ide.eclipse.beans.core 0.0.0
        Cannot satisfy dependency:
          From: Spring IDE Spring Data Support 3.9.9.201906180643-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.9.9.201906180643-RELEASE)
          To: org.eclipse.equinox.p2.iu; org.springframework.ide.eclipse.data.core [3.9.9.201906180643-RELEASE,3.9.9.201906180643-RELEASE]
      

      [1]: https://devstudio.redhat.com/12/snapshots/builds/devstudio.product_master/latest/all/codereadystudio-12.13.0.latest-updatesite-central.zip

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jeffmaury Jeff MAURY
                  Reporter:
                  odockal Ondrej Dockal
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: