Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-4727

Incompatible Java (1.8) version for com.spotify.docker.client plugin and its dependencies

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 12.9.0.AM2
    • Fix Version/s: 12.9.0.AM2
    • Component/s: installer
    • Labels:
      None
    • Steps to Reproduce:
      Hide

      1. download and install devstudio-12.9.0.AM2-v20180812-1704-B3167-installer-standalone.jar
      2. Use (probably default) Java VM 1.8
      3. Install devstudio
      4. Let it start
      5. ASSERT: Devstudio is started without any errors, warning, etc..
      Actual result: Warning dialog is shown saying that some modules failed to load with Java 1.8.

      Show
      1. download and install devstudio-12.9.0.AM2-v20180812-1704-B3167-installer-standalone.jar 2. Use (probably default) Java VM 1.8 3. Install devstudio 4. Let it start 5. ASSERT: Devstudio is started without any errors, warning, etc.. Actual result: Warning dialog is shown saying that some modules failed to load with Java 1.8.
    • Docs QE Status:
      NEW

      Description

      I got following warning dialog after fresh start of devstudio:

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              aurelien.pupier Aurélien Pupier
              Reporter:
              odockal Ondrej Dockal
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: