Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-3365

AngularJS support in JBT 4.2.3.Beta1 is newer than the version in JBDS 8.1.0.Beta1

    Details

    • Docs QE Status:
      NEW

      Description

      For some reason JBDS 8.1.0.Beta1 contains the older 3.6.1.Final version of the AngularJS support feature, o.j.t.jst.angularjs.feature. It should contain the 3.6.2.Beta1 version.

      Need to investigate if this is just a problem w/ Central site being out of date, or something worse.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  nickboldt Nick Boldt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: