Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-3026

SpringBoot OpenShift templates are no more working with org/fusesource/jansi/Ansi$Color error

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Critical
    • Resolution: Done
    • 11.0.0.AM3
    • 11.0.0
    • None
    • None
      • create an OpenShift based project
      • launch as local camel context
    • Documentation (Ref Guide, User Guide, etc.), Release Notes
      • use an external Maven Runtime in the launch configuration

    Description

      [ERROR] Failed to execute goal io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource (default) on project camel-ose-springboot-xml: Execution default of goal io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource failed: A required class was missing while executing io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource: org/fusesource/jansi/Ansi$Color
      

      Attachments

        Issue Links

          Activity

            People

              apupier@redhat.com Aurélien Pupier
              apupier@redhat.com Aurélien Pupier
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: