Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15883

Upgrade Fuse Online to use Postgres 12

    XMLWordPrintable

Details

    • Enhancement
    • Status: Done
    • Major
    • Resolution: Done
    • None
    • fuse-7.9-GA
    • Fuse Online

    Description

      Currently Fuse Online runs on postgres 10. As part of supporting external DBs we've had a request to support postgres 11. Rather than try and support 2 versions of the DB, we should instead upgrade Fuse Online to use postgres 12 and drop support for postgres 10.

      fkust garygaughan FYI

      Attachments

        Issue Links

          Activity

            People

              cmiranda@redhat.com Claudio Miranda
              stlewis_2 Stan Lewis
              Andrej Vano Andrej Vano
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: