Uploaded image for project: 'OpenShift Virtualization'
  1. OpenShift Virtualization
  2. CNV-34094

validate infra cnv and ocp versions meet min version requirements for HCP KubeVirt VMs

    XMLWordPrintable

Details

    • 10
    • CNV I/U Operators Sprint 244

    Description

      The underlying infa cluster hosting HCP KubeVirt worker VMs must meet some versioning requirements (cnv >= 4.14, ocp >= 4.14). There is a validation check that enforces this on the backend today. WE'd like to move this validation to a webhook so users get early feedback if the validation will fail during Creation.

      Attachments

        Activity

          People

            nunnatsa Nahshon Unna-Tsameret
            rhn-engineering-dvossel David Vossel
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: