Details

      Description

      If the phase pseudorules had the ~Phase suffix, the code would be more readable, and also, in the list of RuleProviders to return from getExecute*(), phases would be easily distinguishable.

      From my own experience, that improves UX (for someone who doesn't know the phase names OTOH).

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jsightler Jesse Sightler
                Reporter:
                ozizka Ondrej Zizka
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: