Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-9868

Add Elytron module dependency to wsprovide wsconsume

    XMLWordPrintable

    Details

      Description

      Add module dependency to Elytron security manager
      <module name="org.wildfly.security.elytron-private" services="import"/>
      in modules
      ./modules/resources/src/main/resources/modules/wildfly1200/org/jboss/ws/tools/wsprovide/main/module.xml
      ./modules/resources/src/main/resources/modules/wildfly1200/org/jboss/ws/tools/wsconsume/main/module.xml

      This is related to changes make in jboss-modules in wfly12.
      This is relation to https://issues.jboss.org/browse/WFLY-9801
      but is not a direct fix for it.

      David Lloyd recommends we add this dependency to the modules.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rsearls r searls
              Reporter:
              rsearls r searls
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: