Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-8735

The WildFly pom.xml is overriding the version of WildFly Client Config

    Details

      Description

      This was introduce under the following commit to address transitive dependency issues: -

      commit b49586d5c90e673aa1abceef3c047257da6cb19e
      Author: Tomaz Cerar <tomaz.cerar@gmail.com>
      Date: Mon Apr 24 17:13:16 2017 +0200

      JBEAP-10175 JBEAP-10174 Unmanaged transitive dependencies in EJB client BOM dependency tree

      However the version override means a version upgrade in core does not get applied to EAP.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ctomc Tomaž Cerar
                  Reporter:
                  ctomc Tomaž Cerar
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: