Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-8668

Upgrade jboss-jaxws-api_2.2_spec to 2.0.4.Final

    Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 11.0.0.Alpha1
    • Fix Version/s: 11.0.0.Beta1
    • Component/s: EE
    • Labels:
      None

      Description

      The upgrade involves JBEE-176 to fix Security Manager related issues.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  asoldano Alessio Soldano
                  Reporter:
                  istudens Ivo Studensky
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: