Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-8640

Implementation version does not correspond to JAR version for wildfly-client-all src JAR

    Details

      Description

      The affected JAR: wildfly-client-all-VERSION-sources.jar
      Currently
      Manifest contains: Implementation version: WRONG_VERSION
      Should be
      Manifest contains: Implementation version: VERSION

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  psakar Petr Sakar
                  Reporter:
                  psakar Petr Sakar
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: