Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-8237

Upgrade to xalan 2.7.1.jbossorg-4 and include fix for cve-2014-0107

    XMLWordPrintable

Details

    Description

      EAP is still using 2.7.1 with our patches on top of it.

      It would be wise to upgrade to 2.7.2 and add any missing patches we did to 2.7.1

      Attachments

        Issue Links

          Activity

            People

              smarlow1@redhat.com Scott Marlow
              smarlow1@redhat.com Scott Marlow
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: