Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-7378

HTTP/2 is still enabled even if JCE is not installed

    XMLWordPrintable

Details

    Description

      This results in connection errors when using h2 as no strong ciphers are installed

      Attachments

        Issue Links

          Activity

            People

              sdouglas1@redhat.com Stuart Douglas
              sdouglas1@redhat.com Stuart Douglas
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: