Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-6927

Update RTS subsystem to work with updated RTS implementation

    XMLWordPrintable

Details

    Description

      RTS implementation is being updated to use JAX-RS client API. Thus RTS subsystem needs to be updated to provide required dependencies.

      Attachments

        Issue Links

          Activity

            People

              gtrikler@redhat.com Gytis Trikleris (Inactive)
              gtrikler@redhat.com Gytis Trikleris (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: