Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-6854

Upgrade Hibernate ORM to 5.1.3

    XMLWordPrintable

Details

    Description

      This is a follow up on WFLY-6682.

      After looking at the list of potential incompatibilities, we decided to not upgrade to 5.2 but instead to 5.1 to provide a smoother experience to users.

      We can consider adding a 5.2 optional switch via Jipijapa if bandwidth permit but let's treat it as a second issue and have smarlow@redhat.com lead it.

      PS: I put v11Alpha1 but feel free to adjust it to any WF 11 version that fits best.

      Attachments

        Issue Links

          Activity

            People

              smarlow1@redhat.com Scott Marlow
              rhn-engineering-ebernard Emmanuel Bernard
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: