Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-3692

Update testsuite xslt scripts to be version independent

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: 8.1.0.Final
    • Fix Version/s: 9.0.0.Alpha1
    • Component/s: Clustering
    • Labels:
      None

      Description

      We use a number of xslt scripts to transform server configuration for our tests. While some of these scripts are written in a subsystem version independent way, not all are. We should fix this so that new subsystem versions don't require changes to these files.

        Attachments

          Activity

            People

            Assignee:
            rhusar Radoslav Husar
            Reporter:
            pferraro Paul Ferraro
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: