Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-3564

Remove support for mixed-domain transforming to < 7.3.0 versions

    Details

      Description

      (Deliberately currently unscheduled as I don't want this to become a priority unless there is clear need.)

      We will not support WF 9 mixed domains with slaves running releases prior to 7.3 / EAP 6.2 (and maybe later) so we should remove the various transformer logic meant to deal with the fact that slaves in those early releases did not provide information about the version of subsystems they are running.

      KnownVersions can go, as can bits of logic that logged warns or errors instead of failing the transformation because the master could not know if the slave was going to ignore the resource.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ctomc Toma┼ż Cerar
                  Reporter:
                  brian.stansberry Brian Stansberry
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: