Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-2375

Servlet component classes do not support interceptors

    Details

      Description

      In Java EE 7 component classes with "Standard" injection support level must support the use of interceptors (see Table EE.5-1 and EE.5.24 Support for Dependency Injection). Servlets, servlet filters and event listeners do not support interceptors at the moment.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jharting Jozef Hartinger
                  Reporter:
                  mkouba Martin Kouba
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: