Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-1794

CDI JSF apps get WELD-001529 warning

    XMLWordPrintable

Details

    Description

      With the latest version of Weld, JSF apps that use CDI now get this warning:

      14:42:20,862 WARN  [org.jboss.weld.Bean] (MSC service thread 1-2) WELD-001529 An InjectionTarget is created for a class org.jboss.as.jsf.injection.weld.WeldApplicationFactory which does not have any appropriate constructor.
      

      Attachments

        Activity

          People

            ssilvert@redhat.com Stan Silvert
            ssilvert@redhat.com Stan Silvert
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: