Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-17653

Update OpenTelemetry to 1.23.1

XMLWordPrintable

    • ---
    • ---

      The ongoing Micrometer work depends on a newer version of the OpenTelemetry libraries, so we need to update to the latest. There are the usual archive-/packaging-related changes from the otel side, but no public API changes, so this should be transparent to user deployments.

            jaslee@redhat.com Jason Lee
            jaslee@redhat.com Jason Lee
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: