Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-17459

Update cxf-core jar to cxf-core-3.5.5.jar[CVE-2022-46364]

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Duplicate
    • Icon: Major Major
    • None
    • 27.0.0.Final
    • None
    • None
    • ---
    • ---

      wildfly-27.0.0.Final\wildfly-27.0.0.Final\modules\system\layers\base\org\apache\cxf\main\cxf-core-3.5.2-jbossorg-3 seems to have classes from cxf-core-3.5.2.jar.

      cxf-core-3.5.2 needs to be updated to cxf-core-3.5.5.jar to address CVE-2022-46364

            bstansbe@redhat.com Brian Stansberry
            dhpramod Dhoka Pramod (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: