Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-17228

Upgrade to ASM 9.4

XMLWordPrintable

    • Icon: Component Upgrade Component Upgrade
    • Resolution: Done
    • Icon: Major Major
    • 28.0.0.Beta1, 28.0.0.Final
    • None
    • None

      In order to support JDK20 we need to upgrade ASM to newer version.
      Diff: https://gitlab.ow2.org/asm/asm/-/compare/ASM_9_3...ASM_9_4

            ropalka Richard Opalka
            ropalka Richard Opalka
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: