Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-16927

Update the OIDC tests to use the 19.0.1 version of quay.io/keycloak/keycloak

    XMLWordPrintable

Details

    Description

      The tests for OpenID Connect make use of the Keycloak container image. Currently, the tests are relying on theĀ latest version. We should update this to use a fixed version of Keycloak instead, version 19.0.1.

      Attachments

        Activity

          People

            parsharm Parul Sharma (Inactive)
            fjuma1@redhat.com Farah Juma
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: