Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-16219

Move WildFly Preview to Jakarta Persistence 3.1

    XMLWordPrintable

Details

    • Feature Request
    • Resolution: Duplicate
    • Major
    • 27.0.0.Alpha1
    • None
    • JPA / Hibernate
    • None

    Description

      Upgrade to jakarta.persistence:jakarta.persistence-api:3.1.0.RC-jbossorg-1 and update our JPA container to support Jakarta Persistence 3.1

      Will upgrade to jakarta.persistence:jakarta.persistence-api:3.1.0 when available later.

      Attachments

        Issue Links

          Activity

            People

              smarlow1@redhat.com Scott Marlow
              smarlow1@redhat.com Scott Marlow
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: