Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-15013

Upgrade netty from 4.1.65 to 4.1.66

    XMLWordPrintable

Details

    Description

      A issue (fixed in https://github.com/netty/netty/pull/11429) is causing netty-codec library to be flagged as high threat (high risk CVSS score, severity 8.4) vulnerable in Sonatype IQ scanner with id sonatype-2021-0789 .

      Update netty 4.1.66

      Git Diff

      Release notes

      Attachments

        Activity

          People

            pferraro@redhat.com Paul Ferraro
            xf01213 Boris Unckel
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: