Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-15001

Update feature packs to remove use of legacy security realms.

    XMLWordPrintable

Details

    Description

      The purpose of this task is so that when they are disabled in WildFly Core the provisioned configurations in WildFly are not making use of them.

      After the removal in WildFly Core there may be a follow up but this issue is the minimum needed to the removal in Core can proceed.

      Attachments

        Activity

          People

            darran.lofthouse@redhat.com Darran Lofthouse
            darran.lofthouse@redhat.com Darran Lofthouse
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: