Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-14226

Upgrade Mojarra to 3.0.0.SP03 in the EE9 feature pack

    XMLWordPrintable

Details

    • Component Upgrade
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Done
    • None
    • 22.0.0.Beta1, 22.0.0.Final
    • None
    • None

    Description

      This upgrade incorporates fixes from the Mojarra 2.3.14.SP branch.

      Mojarra 3.0.0.SP03 is still based off the upstream 3.0.0-RC5 release since the 3.0.0 version is still not usable yet since it adds a dependency on Hibernate Validator 7.0.0.Final which is still not in any publicly available repo yet.

      Attachments

        Issue Links

          Activity

            People

              fjuma1@redhat.com Farah Juma
              fjuma1@redhat.com Farah Juma
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: