Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-11573

Remove Servlet 3.1 dependency

    XMLWordPrintable

Details

    Description

      There is JBoss Servlet API dependency declared in two different versions 3.1 and 4.0 which is probably a leftover from transition period during EE8 support development.

      Since server built from sources contains only dist/target/wildfly-16.0.0.Beta1-SNAPSHOT/modules/system/layers/base/javax/servlet/api/main/jboss-servlet-api_4.0_spec-1.0.0.Final.jar file it should be safe to remove this from WF project.

      Attachments

        Issue Links

          Activity

            People

              jbliznak@redhat.com Jan Blizňák
              jbliznak@redhat.com Jan Blizňák
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: