Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-5966 Validate requirement for modules previously exported by javax.ejb.api
  3. WFLY-11417

Validate requirement for modules previously exported by javax.ejb.api on ejb3 related modules

    Details

    • Type: Sub-task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 15.0.0.Final
    • Component/s: Server
    • Labels:
      None

      Description

      Validate the need of any of these module dependencies in org.jboss.as.ejb3, org.jboss.ejb3 and org.jboss.ejb-client

      <module name="javax.transaction.api"/> 
      <module name="javax.xml.rpc.api"/>
      <module name="javax.rmi.api"/>
      <module name="org.omg.api"/>
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                yersan Yeray Borges Santana
                Reporter:
                yersan Yeray Borges Santana
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: