Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-5874

Upgrade bouncycastle to 1.71

    XMLWordPrintable

Details

    • Component Upgrade
    • Resolution: Done
    • Major
    • 19.0.0.Beta8, 19.0.0.Final
    • 19.0.0.Beta6
    • Security
    • None

    Description

      Upgrade bouncycastle from 1.70 to 1.71 including the upgrade from jdk15on (which moved to the name jdk15-18) to jdk18on (means 8 to current).

      Attachments

        Issue Links

          Activity

            People

              xf01213 Boris Unckel (Inactive)
              xf01213 Boris Unckel (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: