Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-5828

WildFly-Common 1.6 depends on java.xml

    XMLWordPrintable

Details

    Description

      WildFly-Common 1.6 needs java.xml as dependency.
      Fix: Add module to core-feature-pack/common/src/main/resources/modules/system/layers/base/org/wildfly/common/main/module.xml

      Attachments

        Issue Links

          Activity

            People

              xf01213 Boris Unckel (Inactive)
              xf01213 Boris Unckel (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: