Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-5423

Upgrade remoting from 5.0.21.Final to 5.0.23.Final (fixes CVE-2020-35510)

    XMLWordPrintable

Details

    • Component Upgrade
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • None
    • 16.0.0.Beta4, 16.0.0.Final
    • None
    • None

    Description

      Upgrade JBoss Remoting to 5.0.23.Final
      For more information on the CVE-2020-35510 (REM3-379): https://access.redhat.com/security/cve/cve-2020-35510

      Attachments

        Issue Links

          Activity

            People

              flaviarnn Flavia Rainone
              flaviarnn Flavia Rainone
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: