Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-5376

Disable use of legacy security realms when not supported.

    XMLWordPrintable

    Details

      Description

      We should be able to check if these are supported and if they are not we will continue to support the model representation but disable the runtime operations and log appropriate warnings.

      The first condition is that these will not be supported from Java 17 or later.

      The second trigger will be related to the provisioned Galleon layers, the exact approach still needs to be considered.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dlofthouse Darran Lofthouse
              Reporter:
              dlofthouse Darran Lofthouse
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: