Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-4822

Upgrade Management API Version to 12.0

    Details

      Description

      We need to fix the version state before WildFly 19 is released.

      • The KernelAPIVersion must be bumped to 12.0
      • We also need to release wildly-config-12.0.xsd with the proper host-exclude for
      • WildFlY18, Version.10
      • EAP73, Version.10
        (and add those to KnownRelease too)

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                yersan Yeray Borges Santana
                Reporter:
                jmesnil Jeff Mesnil
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: