Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-4315

Upgrade the wildfly-maven-plugin to 1.2.1.Final

    XMLWordPrintable

Details

    • Component Upgrade
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Done
    • None
    • 8.0.0.Beta5, 8.0.0.Final
    • None
    • None

    Description

      Upgrade the wildfly-maven-plugin to version 1.2.1.Final

      The sole intention of this upgrade is to include WFMP-88 fix in wildfly core.

      notice the following; wildfly-full is already using 1.2.1.Final

      Attachments

        Issue Links

          Activity

            People

              yborgess1@redhat.com Yeray Borges Santana
              yborgess1@redhat.com Yeray Borges Santana
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: